Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1410002 - Deadline field is shown twice on show_bug.cgi
Summary: Deadline field is shown twice on show_bug.cgi
Keywords:
Status: CLOSED NOTABUG
Alias: None
Deadline: 2017-01-12
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs
Version: 5.0
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: 5.0
Assignee: Jeff Fearn 🐞
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-04 07:34 UTC by Jason McDonald
Modified: 2018-12-09 06:29 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-03 01:13:11 UTC


Attachments (Terms of Use)

Description Jason McDonald 2017-01-04 07:34:54 UTC
Description of problem:
In show_bug.cgi, the deadline field is displayed twice, firstly in the left hand column immediately above the Assignee field, and again in the Time Tracking box a bit further down the page.

Since the first of these is not editable and the second one is, the first should be removed.

Version-Release number of selected component (if applicable):
5.0.3 (beta.bugzilla.redhat.com)

How reproducible:
Always

Steps to Reproduce:
1. View an existing bug.

Actual results:
Deadline displayed twice.

Expected results:
Deadline only displayed once, with the other Time Tracking fields.

Additional info:
In Bugzilla 4.x only the editable instance of the field is present.

Comment 1 Jeff Fearn 🐞 2017-02-03 01:09:26 UTC
This is a deliberate upstream change, I don't see any reason to diverge from upstream for this.

Comment 2 Jason McDonald 2017-02-03 01:13:11 UTC
Ok, let's close this one then.


Note You need to log in before you can comment on or make changes to this bug.