Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1410080 - incompatible nsEncryptionConfig object definition prevents RHEL 7->6 schema replication
Summary: incompatible nsEncryptionConfig object definition prevents RHEL 7->6 schema r...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: 389-ds-base
Version: 7.3
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: rc
: ---
Assignee: Noriko Hosoi
QA Contact: Viktor Ashirov
URL:
Whiteboard:
: 1218029 (view as bug list)
Depends On: 1404443
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-04 12:16 UTC by Marcel Kolaja
Modified: 2020-08-13 08:47 UTC (History)
9 users (show)

Fixed In Version: 389-ds-base-1.3.5.10-15.el7_3
Doc Type: Bug Fix
Doc Text:
Bug: nsEncryptionConfig schema definition diverged between RHEL-7 and RHEL-6 Schema learning mechanism does not merge definition so the schema can not be pushed from RHEL-7 to 6. This triggers schema violation errors. Fix: Defines the RHEL-6 specific attribute types nsTLS10, nsTLS11 and nsTLS12 and add them to the allowed attributes list of nsEncryptionConfig in the RHEL-7 schema. Result: The schema replication from RHEL-7 to 6 has no more problem.
Clone Of: 1404443
Environment:
Last Closed: 2017-01-17 18:23:13 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:0088 0 normal SHIPPED_LIVE 389-ds-base bug fix update 2017-01-17 22:55:13 UTC

Description Marcel Kolaja 2017-01-04 12:16:32 UTC
This bug has been copied from bug #1404443 and has been proposed
to be backported to 7.3 z-stream (EUS).

Comment 7 errata-xmlrpc 2017-01-17 18:23:13 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0088.html

Comment 8 Nathan Kinder 2017-08-17 20:47:47 UTC
*** Bug 1218029 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.