Bug 141011 - I'm unsure what to put here
I'm unsure what to put here
Status: CLOSED DUPLICATE of bug 141010
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-27 22:36 EST by Brad Healer
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brad Healer 2004-11-27 22:36:01 EST
Description of problem:
Installing on laptop PII 266 128 meg ram. when checking HD this error 
appears. also apears before formatting HD.
title of window is "BUG"

Assertion ((C* Heads + H)* Sectors +S== A)at disk_dos.c:495 in 
Function probr_part_for_geom() Failed


Version-Release number of selected component (if applicable): FC3


How reproducible:
Specific to Laptop's hardwaer

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeremy Katz 2004-11-28 17:02:35 EST

*** This bug has been marked as a duplicate of 141010 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.