Bug 1410133 - Need ceph-iscsi-cli package in RHCS
Summary: Need ceph-iscsi-cli package in RHCS
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Build
Version: 2.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 2.3
Assignee: Jason Dillaman
QA Contact: ceph-qe-bugs
URL:
Whiteboard:
Keywords:
: 1404892 (view as bug list)
Depends On:
Blocks: 1406551
TreeView+ depends on / blocked
 
Reported: 2017-01-04 14:45 UTC by Jason Dillaman
Modified: 2017-06-19 13:28 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2017-06-19 13:28:26 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:1497 normal SHIPPED_LIVE Red Hat Ceph Storage 2.3 bug fix and enhancement update 2017-06-19 17:24:11 UTC

Description Jason Dillaman 2017-01-04 14:45:04 UTC
This package provides a new API endpoint and CLI tool for manipulating the RBD-backed iSCSI configuration via the CLI instead of via Ansible.

Comment 3 Jason Dillaman 2017-01-06 22:55:12 UTC
*** Bug 1404892 has been marked as a duplicate of this bug. ***

Comment 8 errata-xmlrpc 2017-06-19 13:28:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1497


Note You need to log in before you can comment on or make changes to this bug.