Bug 1410194 - Incorrect compute profile values populated for Interfaces tab when provisioning
Summary: Incorrect compute profile values populated for Interfaces tab when provisioning
Keywords:
Status: CLOSED DUPLICATE of bug 1322047
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Provisioning
Version: 6.2.5
Hardware: x86_64
OS: Linux
medium
medium vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On: 1322047
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-04 17:46 UTC by vijsingh
Modified: 2020-09-10 10:05 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1322047
Environment:
Last Closed: 2017-07-24 14:38:42 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description vijsingh 2017-01-04 17:46:57 UTC
Description of problem:
Incorrect compute profile values populated for Interfaces tab when provisioning 

Version-Release number of selected component (if applicable):
Satellite 6.2.5

How reproducible:
100% 

Steps to Reproduce:

1. Create a compute resource (VMware/RHEV/Libvirt) and associate a compute profile with it and profile should have the two interface.

2. Create a new host 
     i. Select Deploy on "VMware/RHEV/Libvirt compute resource
     ii. Select Compute Profile 
     iii. Now check the Interfaces tab and see the first interface details,which displays incorrect values or we can say it's not fetching the values from the compute profile.

Actual results:
Incorrect values are populated for first interface.

Expected results:
Selecting the options during new host creation should fetch in the values from  compute profiles properly.

Additional info:
This profile works fine if we are using that with hostgroup.

Comment 5 Marek Hulan 2017-06-16 14:53:36 UTC
Please double check this is not a duplicate of:

https://bugzilla.redhat.com/show_bug.cgi?id=1322047
https://bugzilla.redhat.com/show_bug.cgi?id=1460928

There were some fixes in this area so it might be already fixed in 6.3

Comment 7 Amit Upadhye 2017-07-24 14:38:42 UTC

*** This bug has been marked as a duplicate of bug 1322047 ***


Note You need to log in before you can comment on or make changes to this bug.