Bug 141025 - shutting Fedora Core stop when acpi-signal call on a desktop computer
shutting Fedora Core stop when acpi-signal call on a desktop computer
Status: CLOSED DUPLICATE of bug 132761
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-28 08:12 EST by a johnson
Modified: 2014-03-16 22:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description a johnson 2004-11-28 08:12:45 EST
Description of problem:
When shutting down fedora core 3 I reached the line that says
acpi_signal called or something like that and the computer
will not shut down. I'm force to do it manually.  I can rebot
to partition magic and go into windows and shut down but not from
Fedora Core 3

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bill Nottingham 2004-11-28 15:21:31 EST

*** This bug has been marked as a duplicate of 132761 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:07:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.