Bug 1410261 - [abrt] systemd: epoll_wait(): systemd-journald killed by SIGABRT
Summary: [abrt] systemd: epoll_wait(): systemd-journald killed by SIGABRT
Keywords:
Status: CLOSED DUPLICATE of bug 1300212
Alias: None
Product: Fedora
Classification: Fedora
Component: systemd
Version: 25
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: systemd-maint
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:72c6aa8f61c50ba835dfff71e2b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-04 22:56 UTC by Rafael A. Serrano
Modified: 2017-01-28 02:26 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-28 02:26:35 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (7.86 KB, text/plain)
2017-01-04 22:56 UTC, Rafael A. Serrano
no flags Details
File: cgroup (259 bytes, text/plain)
2017-01-04 22:56 UTC, Rafael A. Serrano
no flags Details
File: core_backtrace (1.69 KB, text/plain)
2017-01-04 22:56 UTC, Rafael A. Serrano
no flags Details
File: dso_list (1.73 KB, text/plain)
2017-01-04 22:56 UTC, Rafael A. Serrano
no flags Details
File: environ (302 bytes, text/plain)
2017-01-04 22:56 UTC, Rafael A. Serrano
no flags Details
File: limits (1.29 KB, text/plain)
2017-01-04 22:56 UTC, Rafael A. Serrano
no flags Details
File: maps (11.05 KB, text/plain)
2017-01-04 22:56 UTC, Rafael A. Serrano
no flags Details
File: mountinfo (3.67 KB, text/plain)
2017-01-04 22:56 UTC, Rafael A. Serrano
no flags Details
File: namespaces (102 bytes, text/plain)
2017-01-04 22:56 UTC, Rafael A. Serrano
no flags Details
File: open_fds (10.95 KB, text/plain)
2017-01-04 22:56 UTC, Rafael A. Serrano
no flags Details
File: proc_pid_status (1.09 KB, text/plain)
2017-01-04 22:57 UTC, Rafael A. Serrano
no flags Details
File: var_log_messages (28 bytes, text/plain)
2017-01-04 22:57 UTC, Rafael A. Serrano
no flags Details

Description Rafael A. Serrano 2017-01-04 22:56:46 UTC
Description of problem:
HD Slot had a bad connection, the system will boot but the error will show every five seconds.

Swap the HD from slot 0 to Slot 1, and never again had the crash.

Version-Release number of selected component:
systemd-231-10.fc25

Additional info:
reporter:       libreport-2.8.0
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: epoll_wait
executable:     /usr/lib/systemd/systemd-journald
global_pid:     1398
kernel:         4.8.15-300.fc25.x86_64
pkg_fingerprint: 4089 D8F2 FDB1 9C98
pkg_vendor:     Fedora Project
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (4 frames)
 #0 epoll_wait at ../sysdeps/unix/syscall-template.S:84
 #1 sd_event_wait at src/libsystemd/sd-event/sd-event.c:2520
 #2 sd_event_prepare at src/libsystemd/sd-event/sd-event.c:2495
 #3 sd_event_run at src/libsystemd/sd-event/sd-event.c:2675

Comment 1 Rafael A. Serrano 2017-01-04 22:56:48 UTC
Created attachment 1237431 [details]
File: backtrace

Comment 2 Rafael A. Serrano 2017-01-04 22:56:49 UTC
Created attachment 1237432 [details]
File: cgroup

Comment 3 Rafael A. Serrano 2017-01-04 22:56:50 UTC
Created attachment 1237433 [details]
File: core_backtrace

Comment 4 Rafael A. Serrano 2017-01-04 22:56:52 UTC
Created attachment 1237434 [details]
File: dso_list

Comment 5 Rafael A. Serrano 2017-01-04 22:56:53 UTC
Created attachment 1237435 [details]
File: environ

Comment 6 Rafael A. Serrano 2017-01-04 22:56:54 UTC
Created attachment 1237436 [details]
File: limits

Comment 7 Rafael A. Serrano 2017-01-04 22:56:55 UTC
Created attachment 1237437 [details]
File: maps

Comment 8 Rafael A. Serrano 2017-01-04 22:56:56 UTC
Created attachment 1237438 [details]
File: mountinfo

Comment 9 Rafael A. Serrano 2017-01-04 22:56:57 UTC
Created attachment 1237439 [details]
File: namespaces

Comment 10 Rafael A. Serrano 2017-01-04 22:56:58 UTC
Created attachment 1237440 [details]
File: open_fds

Comment 11 Rafael A. Serrano 2017-01-04 22:57:00 UTC
Created attachment 1237441 [details]
File: proc_pid_status

Comment 12 Rafael A. Serrano 2017-01-04 22:57:01 UTC
Created attachment 1237442 [details]
File: var_log_messages

Comment 13 Zbigniew Jędrzejewski-Szmek 2017-01-28 02:26:35 UTC

*** This bug has been marked as a duplicate of bug 1300212 ***


Note You need to log in before you can comment on or make changes to this bug.