Bug 1410320 - REST API support for VM leases
Summary: REST API support for VM leases
Keywords:
Status: CLOSED DUPLICATE of bug 1412230
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: RestAPI
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ovirt-4.1.1
: ---
Assignee: Allon Mureinik
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks: 1317429
TreeView+ depends on / blocked
 
Reported: 2017-01-05 06:35 UTC by Arik
Modified: 2017-02-05 16:22 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-05 16:22:33 UTC
oVirt Team: Storage
rule-engine: ovirt-4.1+


Attachments (Terms of Use)

Description Arik 2017-01-05 06:35:27 UTC
Support creation and removal of VM leases from REST-API.

Comment 1 Tal Nisan 2017-02-05 16:22:33 UTC

*** This bug has been marked as a duplicate of bug 1412230 ***


Note You need to log in before you can comment on or make changes to this bug.