Bug 141045 - Internet not working. Network is. Able to ping everything fine.
Internet not working. Network is. Able to ping everything fine.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-28 14:18 EST by Nathan Crubel
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-19 10:12:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan Crubel 2004-11-28 14:18:09 EST
Internet not working.  Have a Actiontec DSL Modem/Router.  An SMC 
Wireless Router.  A Linksys workgroup Switch.  Linux is able to 
connect to everything fine.  Not able to search the internet.  
Actiontec DSL Modem is connected to the WAN port on the SMC Wireless 
Router.  The PC is connected to a Linksys Workgroup Switch. No idea 
why not.  PC with fedora Core 3 installed has one network card.  
3com.  When coming up.  Has 2 network cards.  One is inactive.  I am 
not setting the extra connection up.  Linux on start is.
Comment 1 Nathan Crubel 2004-11-28 14:21:55 EST
Also something i forgot to say.  With the configuration i have.  I 
hate to say it.  But all Microsoft windows connect just fine.  They 
also all run thought the same way.  Any words of wisdom will help a 
bunch.  Thanks 
Comment 2 Nathan Crubel 2004-11-29 01:53:25 EST
I installed FC3 on a Dell 600D.  Firefox will not search the 
internet.  Konqueror will load webpages no problem.  Firefox says it 
is loading.  Then it does nothing.  Also Auto Update will not work. 
Comment 3 Nathan Crubel 2004-11-29 15:05:18 EST
Installed FC3 on Dell 1.4gig pent 4.  Loaded Firefox first.  Didn't
load anything.  Started Konqueror.  Starting searching with Kongueror
then started Firefox.  Firefox was able to load webpages.  Firefox
will not work on all pages.  Still getting websites can't load.  But
Konqueror can load them.  
Comment 4 Nathan Crubel 2005-01-06 04:35:30 EST
Still having same problems.  I have diabled security.  Still the 
same.  
Comment 5 Sitsofe Wheeler 2005-01-06 11:32:14 EST
Does mozilla have the same problem?
Comment 6 Nathan Crubel 2005-01-06 22:44:14 EST
Yes.   
Comment 7 Sitsofe Wheeler 2005-01-07 07:29:40 EST
Does a page like www.kernel.org work? Do other browsers (e.g. text based ones like links or lynx) have this problem?
Comment 8 Nathan Crubel 2005-01-07 11:36:49 EST
Konqueror works with everything.  Firefox, Mozilla, and Netscape 
don't work.  Also the Red Hat update does not work.  Anything that 
uses the network like Firefox, Mozilla, Netscape does not work.  I 
can connect to the Actiontec DSL Gateway and the Linksys Wireless 
Router with Firefox, Mozilla, and Netscape.  I have not tried any 
Text based browsers.  I do not have any installed.  Sometimes when I 
load a page with Konqueror and then with Firefox or Netscape it will 
load.  But when i click a link it will timeout.  With Konqueror I 
will click the same link and it will load.  Sometimes with Firefox, 
Mozilla, and Netscape I get a timeout on Port 50.  I run windows 2000 
and Windows XP on some computer and they have no problems.  I ran 
into the same problems with Mandrake Linux. I have diabled the 
SELinux and the Firewall.  I was still getting the same problem.  
Konqueror worked.  The rest didn't.  Thank you for you help.  Any 
info would be very helpful.
Comment 9 Sitsofe Wheeler 2005-01-07 15:42:14 EST
Port 50?! That sounds very suspicious for web pages. What changes have you made to your set up? Is there a proxy running between you an the internet at large (transparent or otherwise)? What does echo $http_proxy say?
Comment 10 Nathan Crubel 2005-01-08 21:58:08 EST
what is echo $http_proxy?
Comment 11 Nathan Crubel 2005-01-19 10:12:01 EST
Figured out what was wrong.  Tech people said for the DSL router that
I needed the 192.168.0.1 as a DSN number on the Linksys router. But
really needed the assigned number. Put in the assigned number and
everything is working 100%  Thank you for your help.  

Note You need to log in before you can comment on or make changes to this bug.