Bug 141047 - gimp could not save xpm image
Summary: gimp could not save xpm image
Status: CLOSED DUPLICATE of bug 140815
Alias: None
Product: Fedora
Classification: Fedora
Component: gimp   
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-28 19:32 UTC by Adam Pribyl
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-29 10:42:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Adam Pribyl 2004-11-28 19:32:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040618

Description of problem:
When you try to save image as xpm gimp says:

GIMP Message
Saving '/home/me/something.xpm' failed:

Plug-In could not save image


Version-Release number of selected component (if applicable):
gimp-2.0.1 to gimp-2.0.5

How reproducible:
Always

Steps to Reproduce:
1.Start gimp
2.New image
3.Save as "something.xpm"
    

Actual Results:  Plug-In could not save image

Expected Results:  Saved image

Additional info:

I assume this is related to latest xorg-x11-6.7.0-10 update as with
6.7.0-9 it seems to work (assumption based on two different machines,
therefore it is only a suspicion).

Comment 1 Nils Philippsen 2004-11-29 10:42:10 UTC

*** This bug has been marked as a duplicate of 140815 ***


Note You need to log in before you can comment on or make changes to this bug.