Bug 1410512 - Import Unregistered Disks from Cinder Domain via API Not working as Documented in 3.6.9
Summary: Import Unregistered Disks from Cinder Domain via API Not working as Documente...
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 3.6.9
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ovirt-4.1.1
: ---
Assignee: Maor
QA Contact: meital avital
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-05 16:04 UTC by david.costakos
Modified: 2020-03-26 03:02 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-09 11:48:11 UTC
oVirt Team: Storage
Target Upstream Version:
david.costakos: needinfo-


Attachments (Terms of Use)

Comment 3 Tal Nisan 2017-01-10 13:22:19 UTC
Maor can you please update the correct API call?

Comment 4 Maor 2017-01-30 09:09:44 UTC
Based on the output in https://bugzilla.redhat.com/show_bug.cgi?id=1410512#c0 it looks like the register of the disk succeeded.
The response body described in comment 0 is simply the disk data.
I've also tried to reproduce this based on the documentation and it seems to work on my env.
david.costakos can you please share the error that you got

Comment 7 Maor 2017-02-09 11:48:11 UTC
I'm closing this bug for now since it seems that there is a typo in the request body.
Please feel free to re-open once it will be reproduced.


Note You need to log in before you can comment on or make changes to this bug.