Bug 1410529 - [Docs][Installing] When configuring a new DB in any provider "Configure this server as a dedicated database instance?" is not documented
Summary: [Docs][Installing] When configuring a new DB in any provider "Configure this ...
Keywords:
Status: CLOSED DUPLICATE of bug 1411945
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Documentation
Version: 5.7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: GA
: cfme-future
Assignee: Dayle Parker
QA Contact: Red Hat CloudForms Documentation
URL:
Whiteboard: doc
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-05 16:26 UTC by Loic Avenel
Modified: 2017-01-19 20:32 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-19 07:42:41 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Loic Avenel 2017-01-05 16:26:36 UTC
Document URL: https://access.redhat.com/documentation/en/red-hat-cloudforms/4.2/paged/installing-red-hat-cloudforms-on-vmware-vsphere/

This URL is an example, all CF install docs has the issue except Container

Section Number and Name: 

2.4. Configuring an Internal Database

Describe the issue: 

When configuring a DB there is a new question:

Configure this server as a dedicated database instance?

This is not documented and confuse people.

Suggestions for improvement: 

Document it.

Additional information:

Comment 2 Dayle Parker 2017-01-19 07:42:41 UTC
We'll fix this in BZ1411945 - just realized this is a duplicate. Thanks Loic!

*** This bug has been marked as a duplicate of bug 1411945 ***


Note You need to log in before you can comment on or make changes to this bug.