Bug 1410537 - [Docs] For TripleO: Reboot after upgrade
Summary: [Docs] For TripleO: Reboot after upgrade
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: doc-Installation_Guide
Version: 1.1
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 1.1
Assignee: Julie
QA Contact: James Olin Oden
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-05 16:58 UTC by Thom Carlin
Modified: 2017-02-28 01:43 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-28 01:43:04 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:0335 normal SHIPPED_LIVE Red Hat Quickstart Installer 1.1 2017-02-28 06:36:13 UTC

Description Thom Carlin 2017-01-05 16:58:29 UTC
Description of problem:

Section 4.1.3, Step 2 b. vi. should have a "sudo reboot"

Version-Release number of selected component (if applicable):

1.1

How reproducible:

100%

Steps to Reproduce:
1. Compare Section 4.1.3 with https://access.redhat.com/documentation/en/red-hat-openstack-platform/10/single/director-installation-and-usage/#sect-Registering_your_System

Actual results:

No reboot

Expected results:

Reboot

Additional info:

Comment 6 James Olin Oden 2017-01-13 18:56:45 UTC
Verified in version 1.1 of the document.

Comment 9 errata-xmlrpc 2017-02-28 01:43:04 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:0335


Note You need to log in before you can comment on or make changes to this bug.