Bug 1410676 - Can't change user or re-login as same user after logging out
Summary: Can't change user or re-login as same user after logging out
Keywords:
Status: CLOSED DUPLICATE of bug 1384508
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm
Version: 25
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-06 04:49 UTC by deadrat
Modified: 2017-01-09 02:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-09 02:53:15 UTC
Type: Bug


Attachments (Terms of Use)

Description deadrat 2017-01-06 04:49:04 UTC
Description of problem: Can only login upon system start (or restart)


Version-Release number of selected component (if applicable):


How reproducible: Very


Steps to Reproduce:
1. Click 'Change user' or 'log out' in gnome menu bar | power button icon | username
2. Choose user and enter password in login dialog
3. 

Actual results: Returns to login page


Expected results: Logging in


Additional info: This happens both under gnome default and gnome-wayland.

Comment 1 deadrat 2017-01-06 04:49:40 UTC
This issue occurs in RHEL 7.2  too!

Comment 2 deadrat 2017-01-06 05:50:33 UTC
I am able to logout and log in back when I am using lightdm, but not in GDM. 

OS information  : Linux **.deadrat.in 4.8.14-300.fc25.x86_64 #1 SMP Mon Dec 12 16:31:04 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux 

GDM  : Version     : 3.22.1

Comment 3 deadrat 2017-01-09 02:53:15 UTC

*** This bug has been marked as a duplicate of bug 1384508 ***


Note You need to log in before you can comment on or make changes to this bug.