Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1410677 - Deploy OSP+CFME using the latest ISOs get Rhev error
Summary: Deploy OSP+CFME using the latest ISOs get Rhev error
Keywords:
Status: CLOSED DUPLICATE of bug 1411024
Alias: None
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: ISO Installer
Version: 1.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 1.1
Assignee: John Matthews
QA Contact: Sudhir Mallamprabhakara
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-06 04:53 UTC by Julie
Modified: 2017-01-09 21:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-09 20:29:20 UTC
Target Upstream Version:


Attachments (Terms of Use)
Rhev-error-in-OSP_CFME-deployment (210.75 KB, image/png)
2017-01-06 04:53 UTC, Julie
no flags Details

Description Julie 2017-01-06 04:53:49 UTC
Created attachment 1237857 [details]
Rhev-error-in-OSP_CFME-deployment

Description of problem:
I used the latest ISOs(QCIJan05 QCIOOOJan04) to deploy OSP+CFME and get Rhev export domain errors. See attached screenshot. 

Version-Release number of selected component (if applicable):
QCIJan05 ISO
QCIOOOJan04 ISO


Steps to Reproduce:
1. Deploy OSP + CFME
2. Get to 5A Installation Review

Actual results:
See Rhev error and the deployment button is greyed out.

Expected results:

Work as expected.

Additional info:
If the error message is meaningful elsewhere, 'Rhev' needs to be changed to 'RHV'.

Comment 2 John Matthews 2017-01-09 20:29:20 UTC

*** This bug has been marked as a duplicate of bug 1411020 ***

Comment 3 John Matthews 2017-01-09 21:02:33 UTC

*** This bug has been marked as a duplicate of bug 1411024 ***


Note You need to log in before you can comment on or make changes to this bug.