Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1410682 - Using employee account to register QCI fails
Summary: Using employee account to register QCI fails
Keywords:
Status: NEW
Alias: None
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: Distribution
Version: 1.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Scott Lewis
QA Contact: Sudhir Mallamprabhakara
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-06 05:25 UTC by Julie
Modified: 2020-01-08 16:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:
Target Upstream Version:


Attachments (Terms of Use)
employee-account-registration-fails (333.23 KB, image/png)
2017-01-06 05:25 UTC, Julie
no flags Details
fusor-installe.log-part1 (757.91 KB, image/png)
2017-01-06 05:27 UTC, Julie
no flags Details
fusor-installer.log-part2 (519.58 KB, image/png)
2017-01-06 05:28 UTC, Julie
no flags Details

Description Julie 2017-01-06 05:25:11 UTC
Created attachment 1237860 [details]
employee-account-registration-fails

Description of problem:
Tried using my employee account instead of the rhci-test account to register QCI fails.

Version-Release number of selected component (if applicable):
Tested using the latest ISOs (QCIJan05 QCIOOOJan04)


Steps to Reproduce:
1. On QCI, run fusor-installer.
2. Select 15 - Register Host For Updates, and use employee account to register.
3. Select 1 - Proceed with the values shown.

Actual results:
Fails with the error:
----
There was an error in registering this host!
Something went wrong! Check the log for ERROR-level output
The full log is at /var/log/fusor-installer/fusor-installer.log
----

Expected results:
* Using employee account should work according to the 1.1 Release Definition.
* The error should be logged somewhere.

Additional info:
* No useful info was found in fusor-installer.log.
* Tried looking up /var/log/candlepin/candlepin.log but the file doesn't exist yet.

Comment 1 Julie 2017-01-06 05:27:16 UTC
Created attachment 1237862 [details]
fusor-installe.log-part1

Comment 2 Julie 2017-01-06 05:28:11 UTC
Created attachment 1237863 [details]
fusor-installer.log-part2


Note You need to log in before you can comment on or make changes to this bug.