Bug 1410753 - Can't use Plasma anymore. | Since upgrade from f24 to f25, KDE Plasma isn't usable anymore.
Summary: Can't use Plasma anymore. | Since upgrade from f24 to f25, KDE Plasma isn't u...
Keywords:
Status: CLOSED DUPLICATE of bug 1399396
Alias: None
Product: Fedora
Classification: Fedora
Component: plasma-workspace
Version: 25
Hardware: x86_64
OS: Unspecified
unspecified
urgent
Target Milestone: ---
Assignee: KDE SIG
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-06 11:18 UTC by Andre Dierker
Modified: 2017-01-06 13:26 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-06 13:25:07 UTC
Type: Bug


Attachments (Terms of Use)

Description Andre Dierker 2017-01-06 11:18:45 UTC
Description of problem:

Since upgrade from f24 to f25, KDE Plasma isn't usable anymore.


Version-Release number of selected component (if applicable):

All packages in current version.


How reproducible:

Maybe upgrade from F24 to F25


Steps to Reproduce:
1.
2.
3.


Actual results:

Can't boot into KDE Plasma, it will kill the entire computer.


Expected results:

Work with my beloved desktop environment


Additional info:

Sometimes it is possible to boot into KDE, it's then also possible to do some things. After a random amount of minutes, max. 10, plasma stops working. Changing to another console or ssh into the box is impossible.

After installing
kwin-wayland-5.8.4-3.fc25.x86_64
plasma-workspace-wayland-5.8.4-1.fc25.x86_64
and SDDM
it's possible to boot into Plasma, but it is not usable in any way. Using Gnome is not an alternative (no taskbar?!) but possible without problems.

I deleted all configs, created new users, reinstalled most related packages (X and related drivers AMD)

regards,
Andre Dierker

Comment 1 Rex Dieter 2017-01-06 13:25:07 UTC
For lack of detail, maybe this is a dup of bug #1399396 "plasmashell freezes" ?

Please let us know if you have any reason to believe it is not, and we can re-open this.

*** This bug has been marked as a duplicate of bug 1399396 ***


Note You need to log in before you can comment on or make changes to this bug.