Bug 1410757 - Router provides an invalid, expired certificate by default
Summary: Router provides an invalid, expired certificate by default
Keywords:
Status: CLOSED DUPLICATE of bug 1397346
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Routing
Version: 3.3.1
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: ---
Assignee: Ben Bennett
QA Contact: zhaozhanqi
URL:
Whiteboard:
Depends On: 1349144
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-06 11:39 UTC by Jaspreet Kaur
Modified: 2020-02-14 18:25 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1349144
Environment:
Last Closed: 2017-01-11 06:33:58 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift openshift-ansible issues 2345 0 None None None 2017-01-06 11:39:29 UTC
Github openshift openshift-ansible pull 2358 0 None None None 2017-01-06 11:39:29 UTC
Origin (Github) 10345 0 None None None 2017-01-06 11:39:29 UTC

Comment 1 Jaspreet Kaur 2017-01-11 06:33:58 UTC

*** This bug has been marked as a duplicate of bug 1397346 ***


Note You need to log in before you can comment on or make changes to this bug.