Bug 14108 - Repeatable crash for gnome-help-browser
Summary: Repeatable crash for gnome-help-browser
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-17 09:37 UTC by Telsa Gwynne
Modified: 2013-04-02 04:14 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-18 12:24:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crappy backtrace of gnome-help-browser crash (stripped, so few symbols) (2.95 KB, text/plain)
2000-07-17 09:38 UTC, Telsa Gwynne
no flags Details

Description Telsa Gwynne 2000-07-17 09:37:31 UTC
Started gnome-help-browser.

Running on small (640x480) screen so attempted to 
get rid of toolbar. Couldn't remember how. Tried clicking
and double-clicking on the left-hand bit of the toolbar
(which you'd actually use to drag the toolbar somewhere).
Nothing happened. Clicked a lot more, very fast, here.
Moved mouse infinitesmally whilst doing this. Bang!

Backtrace attached.

Comment 1 Telsa Gwynne 2000-07-17 09:38:45 UTC
Created attachment 1211 [details]
crappy backtrace of gnome-help-browser crash (stripped, so few symbols)

Comment 2 Tim Waugh 2000-08-18 12:24:17 UTC
Does this still happen for you?  I can't reproduce it here (on a 1024x768
display).

Comment 3 Jonathan Blandford 2000-08-21 19:17:18 UTC
I can't reproduce this either, fwiw.



Note You need to log in before you can comment on or make changes to this bug.