Bug 141083 - firefox update functionality BROKEN
Summary: firefox update functionality BROKEN
Status: CLOSED DUPLICATE of bug 136080
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-29 04:29 UTC by Stig Hackvan
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stig Hackvan 2004-11-29 04:29:09 UTC
patch25 firefox-PR1-software-update.patch prevents firefox from being
able to update extensions and plugins.  yeah, i'd rather get my
browser updates through apt or yum, but i want the extension list to
work properly and update my extensions!

you removed too much.

Comment 1 Barry K. Nathan 2004-11-29 07:09:58 UTC
perhaps this is a duplicate of bug 136080

Comment 2 Stig Hackvan 2004-11-29 07:20:56 UTC
yes, it's the same problem.  searching on FC3 firefox bugs didn't show
it.  It should have been fixed before getting out of devel.  it's now
released and lots more people are exposed to the problem.  i'm
rebuilding the whole !(*!(*&#* package on another machine without the
mentioned patch...    

as one comment-writer on bug 136080 mentions: 'Being not able to
upgrade potential insecure extensions is much more worse than a
non-working feature (firefox update).' 

Comment 3 Warren Togami 2004-11-29 09:24:23 UTC

*** This bug has been marked as a duplicate of 136080 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:07:18 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.