Bug 1410832 - Translatable yes/no and on/off labels in check box tag
Summary: Translatable yes/no and on/off labels in check box tag
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: GA
: 5.7.5
Assignee: Milan Zázrivec
QA Contact: Jan Krocil
URL:
Whiteboard:
Depends On: 1410802
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-06 15:20 UTC by Satoe Imaishi
Modified: 2018-10-02 14:35 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1410802
Environment:
Last Closed: 2018-10-02 14:35:57 UTC
Category: ---
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 CFME Bot 2017-01-06 15:35:57 UTC
New commit detected on ManageIQ/manageiq/euwe:
https://github.com/ManageIQ/manageiq/commit/4ffe35613bdc0a591ad402f3caa0e041ad8293a5

commit 4ffe35613bdc0a591ad402f3caa0e041ad8293a5
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Wed Nov 9 14:11:10 2016 -0800
Commit:     Satoe Imaishi <simaishi@redhat.com>
CommitDate: Fri Jan 6 10:30:35 2017 -0500

    Merge pull request #12499 from mzazrivec/i18n_in_check_box_tag
    
    Translatable labels in check box tag
    (cherry picked from commit 70bfe8c369319f42661cc9b9818eb70be445d526)
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1410832

 app/views/configuration/_ui_1.html.haml             |  2 +-
 app/views/configuration/_ui_2.html.haml             |  2 +-
 app/views/ops/_category_form.html.haml              | 10 +++++-----
 app/views/ops/_settings_cu_collection_tab.html.haml |  4 ++--
 app/views/ops/_settings_custom_logos_tab.html.haml  |  2 +-
 app/views/ops/_settings_server_tab.html.haml        |  4 ++--
 6 files changed, 12 insertions(+), 12 deletions(-)

Comment 4 Milan Zázrivec 2017-01-31 14:56:34 UTC
This problem shows because we did not do any additional translations
for 5.7.1 so the 'On' / 'Off' strings will show untranslated.

Comment 8 Josh Carter 2018-10-02 14:35:57 UTC
Dear customer, 

The CloudForms team is reviewing the current CloudForms Bug(defect) backlog in order to target engineering efforts. We are closing any bugs for versions that no longer have an active errata stream or that have hit their age limit. We are committing to better management of the backlog as we move forward. If you have an bug that you are still able to reproduce on a current version of CloudForms please open a new bug. 

If you have any concerns about this, please let us know.

Thanks and regards!


Note You need to log in before you can comment on or make changes to this bug.