Bug 1410908 - NMI watchdog: BUG: soft lockup - CPU#5 stuck for 22s! [libvirtd:1240]
Summary: NMI watchdog: BUG: soft lockup - CPU#5 stuck for 22s! [libvirtd:1240]
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-06 20:03 UTC by Sergei LITVINENKO
Modified: 2019-01-09 12:54 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-01 17:29:51 UTC
Type: Bug


Attachments (Terms of Use)
dmesg content (16.48 KB, text/plain)
2017-01-06 20:03 UTC, Sergei LITVINENKO
no flags Details
dmesg with libvirtd crash info. (25.37 KB, application/x-gzip)
2017-01-15 12:33 UTC, Sergei LITVINENKO
no flags Details

Description Sergei LITVINENKO 2017-01-06 20:03:34 UTC
Created attachment 1238088 [details]
dmesg content

Description of problem:

virtual machine do not start. After it 50% PC will crash.


Version-Release number of selected component (if applicable):

kernel-4.8.15-300.fc25.x86_64
virt-manager-1.4.0-5.fc25.noarch

How reproducible:
25%


Steps to Reproduce:
1. boot
2. run virt-manager
3. dmesg -c
4. run virtual machine
5. dmesg

Actual results:
virtual machine do not start and dmesg show a lot of kernel diagnostic (see in attach). In same cases PC froze till switch off. During new boot BIOS inform about bad overclocking and propose enter BIOS to fix settings.


Expected results:

work as expected



Additional info:

PC is not overclocked. Everything work in standatd mode.


description: Motherboard
product: SABERTOOTH X99
vendor: ASUSTeK COMPUTER INC.
physical id: 0
version: Rev 1.xx


description: BIOS
vendor: American Megatrends Inc.
physical id: 0
version: 3402
date: 08/18/2016
size: 64KiB
capacity: 15MiB
capabilities: pci apm upgrade shadowing cdboot bootselect socketedrom edd int13floppy1200 int13floppy720 int13floppy2880 int5printscreen int9keyboa
rd int14serial int17printer acpi usb biosbootspecification uefi


description: System Memory
physical id: 60
slot: System board or motherboard
size: 32GiB

description: CPU
product: Intel(R) Core(TM) i7-5960X CPU @ 3.00GHz


PS: I Didn't faced it in previous versions of kernel

Comment 1 Sergei LITVINENKO 2017-01-15 12:33:32 UTC
Created attachment 1240934 [details]
dmesg with libvirtd crash info.

after crash it is not possible to reboot PC in proper way.
Only switch off

Comment 2 Laura Abbott 2017-01-17 01:21:43 UTC
*********** MASS BUG UPDATE **************
We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 25 kernel bugs.
 
Fedora 25 has now been rebased to 4.9.3-200.fc25.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.
 
If you have moved on to Fedora 26, and are still experiencing this issue, please change the version to Fedora 26.
 
If you experience different issues, please open a new bug report for those.

Comment 3 Sergei LITVINENKO 2017-01-30 20:03:00 UTC
after update kernel to 4.9.3 issue is not triggered anymore

after I have migrated kernel to 4.9.5, and after to 4.9.6 testing
Situation is stable. It looks like the issue is disappeared

PS: Maybe, it was 4.8.x bug

Comment 4 Laura Abbott 2017-02-01 17:29:51 UTC
Thank you for letting us know.


Note You need to log in before you can comment on or make changes to this bug.