Bug 141098 - kernel hangs in loop spewing out messages on the console
kernel hangs in loop spewing out messages on the console
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
All Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-29 03:32 EST by Bernd Bartmann
Modified: 2015-01-04 17:13 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-14 06:08:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2004-11-29 03:32:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
After some days of uptime my system suddenly spews out these messages
on the console every second:

atkbd.c: Spurious ACK on isa0060/serio0. Some program, like XFree86,
might be trying to access hardware directly.

The system does not respond any more and CAPS LOCK + SCROLL LOCK blink
together.

Also I noticed in /var/log/messages that there sometimes is this messages:

kernel: VFS: file-max limit 50997 reached

How can I check which process is opening so many files?

Version-Release number of selected component (if applicable):
kernel-2.6.9-1.681_FC3

How reproducible:
Sometimes

Steps to Reproduce:
1. just let the system run for some days
2.
3.
    

Additional info:
Comment 1 Dave Jones 2005-01-14 02:23:20 EST
is this still occuring with all the latest updates ?
Comment 2 Bernd Bartmann 2005-01-14 06:08:26 EST
I can't reproduce it anymore since the 2.6.10 rebase, so I'll close this bug.

Note You need to log in before you can comment on or make changes to this bug.