Bug 1411052 - module system requires libpeas-loader-python
Summary: module system requires libpeas-loader-python
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: pluma
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Wolfgang Ulbrich
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-07 21:31 UTC by Pavol Šimo
Modified: 2017-01-09 08:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-09 08:48:53 UTC
Type: Bug


Attachments (Terms of Use)

Description Pavol Šimo 2017-01-07 21:31:24 UTC
Since 1.17.2 pluma requires libpeas loader for modules - please include libpeas-loader-python as package requirement.


Note You need to log in before you can comment on or make changes to this bug.