Bug 1411109 - GUI icons are all black
Summary: GUI icons are all black
Keywords:
Status: CLOSED DUPLICATE of bug 1411447
Alias: None
Product: Fedora
Classification: Fedora
Component: gimp
Version: 25
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-08 12:42 UTC by vladimirtest
Modified: 2017-03-16 10:16 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-16 10:16:45 UTC
Type: Bug


Attachments (Terms of Use)
gimp all icons black screenshot (18.25 KB, image/png)
2017-01-08 12:42 UTC, vladimirtest
no flags Details

Description vladimirtest 2017-01-08 12:42:27 UTC
Created attachment 1238389 [details]
gimp all icons black screenshot

Description of problem:
GUI icons are all black

Version-Release number of selected component (if applicable):
gimp --version
GNU Image Manipulation Program version 2.8.18


How reproducible:
Always

Steps to Reproduce:
1. Install Fedora 25 Gnome Wayland
2. sudo dnf update
3. suod dnf install gimp -y

Actual results:
GUI icons are all black

Expected results:
GUI icons as they should be

Additional info:

Comment 1 Nils Philippsen 2017-03-15 10:39:37 UTC
Hi, sorry for not getting back to you earlier. I've seen this neither with version 2.8.18 nor the 2.8.20 update.

Do you happen to be running a custom GTK/desktop theme? Do you see this with the current version 2.8.20?

Comment 2 vladimirtest 2017-03-15 10:48:00 UTC
No, I'm running default (Gnome 3) theme.
Yes, icons are still black with updated Fedora 25 to current day. It blocks any work with Gimp.
I'm running machine with XWayland with nouveau.
I think this bug is duplicate of this one: https://bugzilla.redhat.com/show_bug.cgi?id=1411447

Comment 3 Nils Philippsen 2017-03-16 10:16:45 UTC
(In reply to vladimirtest from comment #2)
> I'm running machine with XWayland with nouveau.
> I think this bug is duplicate of this one:
> https://bugzilla.redhat.com/show_bug.cgi?id=1411447

Yeah that looks like it. I can only suggest running using the Xorg session in the interim until that problem is fixed, I'll close this bug as a duplicate now.

*** This bug has been marked as a duplicate of bug 1411447 ***


Note You need to log in before you can comment on or make changes to this bug.