Bug 1411131 - error while loading shared libraries: libquazip.so.1: cannot open shared object file: No such file or directory
Summary: error while loading shared libraries: libquazip.so.1: cannot open shared obje...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: qcad
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Antonio T. (sagitter)
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-08 16:01 UTC by John Florian
Modified: 2017-01-21 20:20 UTC (History)
1 user (show)

Fixed In Version: qcad-3.16.4.0-1.fc25 qcad-3.16.4.0-1.fc24
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-21 19:21:14 UTC
Type: Bug


Attachments (Terms of Use)

Description John Florian 2017-01-08 16:01:26 UTC
Description of problem:
Cannot start qcad.

Version-Release number of selected component (if applicable):
qcad-3.16.3.0-1.fc25.x86_64 and qcad-3.16.2.0-2.fc25.x86_64

How reproducible:
always

Steps to Reproduce:
1. install
2. run
3. error

Actual results:
$ qcad
/usr/lib64/qcad/qcad-bin: error while loading shared libraries: libquazip.so.1: cannot open shared object file: No such file or directory

Comment 1 Antonio T. (sagitter) 2017-01-08 17:03:36 UTC
Is quazip installed?

Comment 2 John Florian 2017-01-08 18:06:53 UTC
(In reply to Antonio Trande from comment #1)
> Is quazip installed?

Nope, but installing it resolved the problem.  Looks like a missing dep.

Comment 3 Fedora Update System 2017-01-08 19:29:58 UTC
qcad-3.16.3.0-2.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2017-dba7aa174f

Comment 4 Fedora Update System 2017-01-08 19:30:05 UTC
qcad-3.16.3.0-2.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2017-fd8623eb2b

Comment 5 Fedora Update System 2017-01-09 02:22:29 UTC
qcad-3.16.3.0-2.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-fd8623eb2b

Comment 6 Fedora Update System 2017-01-09 02:25:16 UTC
qcad-3.16.3.0-2.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-dba7aa174f

Comment 7 Fedora Update System 2017-01-12 09:33:26 UTC
qcad-3.16.4.0-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2017-315ca7dc3a

Comment 8 Fedora Update System 2017-01-12 09:33:33 UTC
qcad-3.16.4.0-1.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2017-e0364719c9

Comment 9 Fedora Update System 2017-01-13 08:26:22 UTC
qcad-3.16.4.0-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-315ca7dc3a

Comment 10 Fedora Update System 2017-01-13 08:31:46 UTC
qcad-3.16.4.0-1.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-e0364719c9

Comment 11 Fedora Update System 2017-01-21 19:21:14 UTC
qcad-3.16.4.0-1.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.

Comment 12 Fedora Update System 2017-01-21 20:20:12 UTC
qcad-3.16.4.0-1.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.