Bug 1411167 - Proxy installer should prompt to enable monitoring only for both Sat Server and Proxy 5.7 and lower
Summary: Proxy installer should prompt to enable monitoring only for both Sat Server a...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite Proxy 5
Classification: Red Hat
Component: Installer
Version: 580
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tomáš Kašpárek
QA Contact: Pavel Studeník
URL:
Whiteboard:
Depends On:
Blocks: 1340444
TreeView+ depends on / blocked
 
Reported: 2017-01-08 23:22 UTC by Eric Herget
Modified: 2017-06-21 12:07 UTC (History)
3 users (show)

Fixed In Version: spacewalk-proxy-installer-2.5.0-6-sat
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-06-21 12:07:36 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Eric Herget 2017-01-08 23:22:56 UTC
Description of problem:
In addition to not installing monitoring when Sat Server is version 5.8, the installed should also not install monitoring when Sat Proxy is version 5.8.

Version-Release number of selected component (if applicable):
spacewalk-proxy-installer-2.5.0-5-sat

How reproducible:
always

Steps to Reproduce:
1.Install spacewalk-proxy-installer on registered client system
2.Run configure-proxy.sh
3.It will prompt to install monitoring if Sat Server is v 5.7 or lower and Sat Proxy version to install is 5.8


Actual results:
It will prompt to install monitoring if Sat Server is v 5.7 or lower and Sat Proxy version to install is 5.8

Expected results:
It should also not prompt to install monitoring if Sat Proxy version to install is v 5.8

Additional info:

Comment 1 Eric Herget 2017-01-09 18:43:29 UTC
fixed in spacewalk.github:
e0be6e79dded59c4e09a94849eaa0df91c6b07b9

Comment 2 Pavel Studeník 2017-05-26 09:37:20 UTC
Verified with spacewalk-proxy-installer-2.5.0-9.el6sat.noarch

Proxy 5.8 to Satellite 5.6 and Satellite 5.7


Note You need to log in before you can comment on or make changes to this bug.