Bug 1411193 - Install hangs during boot with known good media ibm t40p
Summary: Install hangs during boot with known good media ibm t40p
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 25
Hardware: i686
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-09 03:32 UTC by jeff
Modified: 2019-01-09 12:54 UTC (History)
17 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-04-12 12:49:24 UTC
Type: Bug


Attachments (Terms of Use)

Description jeff 2017-01-09 03:32:44 UTC
Description of problem:
I have an ibm t40p that is running fedora 24.
I have a known good dvd that I used to install fedora 25 today on other hardware.
When I put the dvd in the ibm t40p, and boot from it, there is no video output of any kind. No graphics, no text.
I suspect the problem is related to https://bugzilla.redhat.com/show_bug.cgi?id=1391473 which is that this computer hangs with a 4.8 kernel.
I am currently running 4.7.5-200.fc24.i686 #1 SMP on the machine successfully.
The install media is Fedora-MATE_Compiz-Live-i386-25-1.3.iso

Version-Release number of selected component (if applicable):
Fedora 25

How reproducible:
100%

Steps to Reproduce:
1. put in dvd
2. boot
3.

Actual results:
computer hangs

Expected results:
successful install of fedora 25

Additional info:

Comment 1 Peter Robinson 2017-01-09 05:54:47 UTC
Wrong component. kernel is likely the best

Comment 2 Laura Abbott 2017-01-17 01:17:10 UTC
*********** MASS BUG UPDATE **************
We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 25 kernel bugs.
 
Fedora 25 has now been rebased to 4.9.3-200.fc25.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.
 
If you have moved on to Fedora 26, and are still experiencing this issue, please change the version to Fedora 26.
 
If you experience different issues, please open a new bug report for those.

Comment 3 jeff 2017-01-17 01:34:04 UTC
It is difficult to rebase, as I cannot successfully boot the fedora 25 install disk. Is there an updated install disk with the rebased kernel available?

Comment 4 Laura Abbott 2017-01-17 15:27:24 UTC
Yes, the Live images should get rebuilt with newer kernels

Comment 5 Kevin Fenzi 2017-01-18 18:32:51 UTC
For F25 you want the live-respins: 

http://dl.fedoraproject.org/pub/alt/live-respins/

They update with kernel updates. :)

Comment 6 jeff 2017-01-18 19:52:12 UTC
That is nice, unfortunately all of those images are x86-64, and my hardware is not 64 bit hardware. Kindly make 32 bit iso images available, so I can test it.

I checked yesterday, and fedora 24 had not rebased to the 4.9 kernel, so I could not test that way.

Comment 7 Kevin Fenzi 2017-01-20 20:42:21 UTC
Sadly the respins folks don't do 32bit media. ;( 

You could try a rawhide image, or I see the f24 update just went stable today, so you could use a f24 install and update there?

Comment 8 Justin M. Forbes 2017-04-11 14:45:43 UTC
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 25 kernel bugs.

Fedora 25 has now been rebased to 4.10.9-200.fc25.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you have moved on to Fedora 26, and are still experiencing this issue, please change the version to Fedora 26.

If you experience different issues, please open a new bug report for those.

Comment 9 jeff 2017-04-12 01:14:01 UTC
Issue resolved with new kernel.

Comment 10 Justin M. Forbes 2017-04-12 12:49:24 UTC
Thanks for the update.


Note You need to log in before you can comment on or make changes to this bug.