Bug 141121 - unable to acces password protected smb shares of win 2000
Summary: unable to acces password protected smb shares of win 2000
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-29 14:55 UTC by feily
Modified: 2013-03-06 03:42 UTC (History)
4 users (show)

Fixed In Version: FC4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-14 07:43:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description feily 2004-11-29 14:55:03 UTC
Description of problem:
when I click on network servers and try to view the smb shares of a
win 2000 pc in the local network, I'm not asked for a password but get
the following error:
The folder contents could not be displayed
You do not have the permissions necessary to view the contents of
"Windows Network: Win2000pc"

Version-Release number of selected component (if applicable):
nautilus-2.8.1-4

How reproducible:
everytime

Steps to Reproduce:
1. try to open password protected win 2000 smb share with nautilus
2.
3.
  
Actual results:
doesn't ask for password but displays an error

Expected results:
should ask for password and displays the shares available

Additional info:
not tested with Win XP or 9x shares, only with Win 2000 shares,
worked with fc1

Comment 1 Sitsofe Wheeler 2004-11-29 17:57:39 UTC
Have you enabled the firewall on the linux box?

Comment 2 feily 2004-11-30 06:45:18 UTC
No firewall on the linux and the win2000 box.

Comment 3 Dave Casper 2004-12-30 04:34:05 UTC
This problem also occurs for WinXP.

I find that if I use the "File->Connect to Server" command, and give 
the name of the specific share, I am prompted for a password and the 
folder is accessible.



Comment 4 Marc Bessière 2005-01-01 23:32:45 UTC
The opening of a shared folder works. But impossible to browse the
shared folder on a windows machine.

Comment 5 William Lovaton 2005-01-17 22:17:34 UTC
I have the very same problem here.  I'am on a corporate network with
me being the onlyone running linux (FC3) and I can't browse smb
shares.  This is an odd regression for me because I used to have MDK
9.0 with Garnome 2.3.4 (yes, a devel release) and it used to work fine.

Is there a way to gather meaningful information of this problem?  I
have firewall and SELinux disabled.



Note You need to log in before you can comment on or make changes to this bug.