Bug 1411212 - In CFME web UI, the naming convention for RHV provider should be RHV and not RHEV
Summary: In CFME web UI, the naming convention for RHV provider should be RHV and not ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: WebUI
Version: 1.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 1.1
Assignee: jkim
QA Contact: Tasos Papaioannou
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-09 06:19 UTC by Julie
Modified: 2017-02-28 01:43 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-28 01:43:25 UTC
Target Upstream Version:


Attachments (Terms of Use)
RHEVshouldbeRHV (88.66 KB, image/png)
2017-01-09 06:19 UTC, Julie
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:0335 normal SHIPPED_LIVE Red Hat Quickstart Installer 1.1 2017-02-28 06:36:13 UTC

Description Julie 2017-01-09 06:19:28 UTC
Created attachment 1238571 [details]
RHEVshouldbeRHV

Steps to Reproduce:
1.Deploy RHV+CFME
2.Log into CFME web UI.
3.Go to Compute → Infrastructure → Providers.

Actual results:
See <project-name>RHEV listed as an infrastructure provider.

Expected results:
Should see <project-name>RHV instead.

Additional info:
Under Type, "Red Hat Enterprise Virtualization Manager" should also be changed to "Red Hat Virtualization". Please open a CFME bug if this is a CFME bug.

Comment 4 Tasos Papaioannou 2017-01-17 18:57:14 UTC
Verified on QCI-1.1-RHEL-7-20170116.t.0. The provider name shows up now as <deployment>RHV.

The following note from the BZ description hasn't been addressed:

Additional info:
Under Type, "Red Hat Enterprise Virtualization Manager" should also be changed to "Red Hat Virtualization". Please open a CFME bug if this is a CFME bug.

but that appears to be a CFME bug:

https://bugzilla.redhat.com/show_bug.cgi?id=1372992

Marking this qci bz as verified.

Comment 7 errata-xmlrpc 2017-02-28 01:43:25 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:0335


Note You need to log in before you can comment on or make changes to this bug.