Bug 1411231 - Can not add fence agent options like string in webui fence node configuration
Summary: Can not add fence agent options like string in webui fence node configuration
Keywords:
Status: CLOSED DUPLICATE of bug 1398898
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 4.0.5.5
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
: ---
Assignee: bugs@ovirt.org
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-09 08:22 UTC by lifeman
Modified: 2017-01-09 13:27 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-09 13:27:47 UTC
oVirt Team: UX


Attachments (Terms of Use)
Webui (46.76 KB, image/png)
2017-01-09 08:22 UTC, lifeman
no flags Details

Description lifeman 2017-01-09 08:22:56 UTC
Created attachment 1238581 [details]
Webui

Description of problem:

When I try to config fence agent into power management node. I can not add options string "privlvl=user" for ipmilan type. Webui says that string after "=" should be integer, but I have a string.

In console fence work fine with line:

fence_ipmilan -a <name or ip-address of host> -l <user> -p <password> --privlvl=user -o status -v

Comment 1 Oved Ourfali 2017-01-09 13:05:10 UTC
Alexander, this was fixed already in 4.0.6, right?

Comment 2 Alexander Wels 2017-01-09 13:19:24 UTC
No we found an issue and it was pushed to 4.0.7. See bz1398898

Comment 3 Oved Ourfali 2017-01-09 13:27:47 UTC

*** This bug has been marked as a duplicate of bug 1398898 ***


Note You need to log in before you can comment on or make changes to this bug.