Bug 141129 - Evolution's print configuration is broken
Summary: Evolution's print configuration is broken
Status: CLOSED DUPLICATE of bug 124570
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-29 15:31 UTC by Nicolas Mailhot
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:07:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nicolas Mailhot 2004-11-29 15:31:38 UTC
Description of problem:

We've recently changed printer there.
The old one transparently converted Letter documents to A4.
The new one bips till the job is cancelled or an actual Letter paper
tray is inserted.

The net result is I've noticed many gnome apps including evolution
seems to switch back from A4 to Letter randomly. I'm now looking
feverishly at the paper type selection in the gnome print dialog for
every time I need to print a page, but the values there seem to be
forgotten as soon as I switch to another dialog and I spend my days
walking to the printer to cancel jobs manually.

(it explains btw why I often had weird margins with the old printer)

This is seriously getting on my nerves. Seems there is a race
somewhere between the locale paper check and the displaying of the
print dialog (or something like this). FC is totally unfit for any
serious office jobs out of America as long as this is not fixed.

Comment 1 Dave Malcolm 2004-11-29 21:29:20 UTC
I think this is a duplicate of bug #124570

Looks like Evolution's print configuration information is broken.

Comment 2 Nicolas Mailhot 2004-11-29 21:44:28 UTC
Dunno, I guess the fact the printer _can_ do duplex printing means I
didn't hit this one.

But I agree with the fact the print dialog is seriously broken. I
guess most people do not see it because they have printers that try to
"fix" jobs and print anyway.

I did notice for quite a long time evo often prints with wrong margins
& inserts a blank page before. Didn't understand what was wrong before
this new printer started complaining about jobs in letter format

Comment 3 Dave Malcolm 2004-11-29 21:49:26 UTC

*** This bug has been marked as a duplicate of 124570 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:07:20 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.