Bug 1411303 - lists.gluster.org shows the (very) old Gluster logo as favicon.ico
Summary: lists.gluster.org shows the (very) old Gluster logo as favicon.ico
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: GlusterFS
Classification: Community
Component: website
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-09 12:11 UTC by Niels de Vos
Modified: 2017-01-11 21:10 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-11 01:17:33 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)
Screenshot showing the old logo in a Firefox tab (10.98 KB, image/png)
2017-01-09 15:11 UTC, Niels de Vos
no flags Details

Description Niels de Vos 2017-01-09 12:11:53 UTC
Description of problem:
http://lists.gluster.org/favicon.ico is the old logo. It should be replaced by something like our Ant (https://www.gluster.org/images/antmascot.png?1458134976).

Comment 1 M. Scherer 2017-01-09 14:20:01 UTC
I can't see the favicon, but I think that's a wordpress setting.

Comment 2 Niels de Vos 2017-01-09 15:10:43 UTC
Uh, I really meant lists.gluster.org, changing back the subject.

When I open http://lists.gluster.org/pipermail/gluster-users/2016-October/028818.html , the old logo appears in the Firefox tab.

Comment 3 Niels de Vos 2017-01-09 15:11:37 UTC
Created attachment 1238799 [details]
Screenshot showing the old logo in a Firefox tab

Comment 4 Niels de Vos 2017-01-09 15:14:10 UTC
But yes, this is the same for blog.gluster.org. Maybe there is a webserver redirect/alias to return a *.gluster.org/favicon.ico file somewhere?

Comment 5 M. Scherer 2017-01-09 17:47:55 UTC
Ok so I fixed the vhost to go to the main website. Since the bug was explicitly for lists.g.o and not blog.g.o, I close it.

Comment 6 Amye Scavarda 2017-01-11 01:17:33 UTC
Marking as closed, this is on the list of things to review in the next website improvement cycle.

Comment 7 Niels de Vos 2017-01-11 10:59:28 UTC
Could you provide a link to the "list of things" please? It's probably not a bugzilla tracker, otherwise this bug would have been added as a blocker there...

Comment 8 Amye Scavarda 2017-01-11 21:10:26 UTC
This is something that will be built out as part of the website review in connection with the team that's working on it. It'll be part of discovery in that process. 

Keeping as closed, not a bug.


Note You need to log in before you can comment on or make changes to this bug.