Bug 1411376 - Getting RPC Error when typing product in search as non-authenticated user
Summary: Getting RPC Error when typing product in search as non-authenticated user
Keywords:
Status: CLOSED DUPLICATE of bug 1405438
Alias: None
Product: Bugzilla
Classification: Community
Component: User Interface
Version: 5.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-09 15:10 UTC by Viliam Križan
Modified: 2017-01-09 22:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-09 22:55:03 UTC


Attachments (Terms of Use)

Description Viliam Križan 2017-01-09 15:10:03 UTC
Description of problem:

When I try type a product when going to search for bugs [1] as non-authenticated user I get RPC Error, which clears the Product input. I am then unable to search for public bugs, e.g. for "Red Hat Enterprise Linux 7".

Version-Release number of selected component (if applicable):
5.0.3.rh18


How reproducible:


Steps to Reproduce:
1. Go to [1] as non-authenticated user
2. Start typing for any product

Actual results:

Product input field is cleared when user interface asynchronously tries to get more data.

Expected results:
Be able to type and select publicly available product and component when going to search for bugs.

Additional info:
[1] https://beta.bugzilla.redhat.com/bugzilla/query.cg

Comment 1 Viliam Križan 2017-01-09 15:12:32 UTC
This is the RPC Error:

The cookies or token provide were not valid or have expired. You may login again to get new cookies or a new token.

Comment 2 Jeff Fearn 🐞 2017-01-09 22:55:03 UTC

*** This bug has been marked as a duplicate of bug 1405438 ***


Note You need to log in before you can comment on or make changes to this bug.