Bug 1411442 - Please update marble to a more recent version
Summary: Please update marble to a more recent version
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: marble-widget
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-09 17:55 UTC by Christian Stadelmann
Modified: 2017-01-09 18:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-09 18:03:25 UTC
Type: Bug


Attachments (Terms of Use)

Description Christian Stadelmann 2017-01-09 17:55:45 UTC
Description of problem:
Marble has seen some upstream updates since version 15.08 has been released.

Version-Release number of selected component (if applicable):
Current: 15.08
should be: 16.12

How reproducible:
always – packaging

See also:
https://cgit.kde.org/marble.git and http://download.kde.org/stable/applications/16.12.0/src/

Comment 1 Rex Dieter 2017-01-09 18:03:25 UTC
marble-widget is the old kde4-based version, yes.

installing packages:
marble
or
marble-widget-qt5

pulls in more recent qt5/kf5-based versions, latest packaged for f25 is currently 16.08.3

(probably will wait for 16.12.1 before doing updates again).


Note You need to log in before you can comment on or make changes to this bug.