Bug 1411494 - patch openstack-aodh upto hash a6996c from upstream/stable/newton
Summary: patch openstack-aodh upto hash a6996c from upstream/stable/newton
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-aodh
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: z1
: 10.0 (Newton)
Assignee: Pradeep Kilambi
QA Contact: Sasha Smolyak
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-09 20:34 UTC by Jon Schlueter
Modified: 2017-02-01 14:36 UTC (History)
4 users (show)

Fixed In Version: openstack-aodh-3.0.1-5.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-01 14:36:56 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
OpenStack gerrit 401835 0 None None None 2017-01-09 20:39:36 UTC
OpenStack gerrit 410758 0 None None None 2017-01-09 20:38:13 UTC
Red Hat Product Errata RHBA-2017:0233 0 normal SHIPPED_LIVE Red Hat OpenStack Platform 10 Bug Fix Advisory 2017-02-01 19:35:06 UTC

Description Jon Schlueter 2017-01-09 20:34:54 UTC
pull in patches for openstack-aodh up to hash a6996c

Comment 3 Sasha Smolyak 2017-01-29 07:27:44 UTC
What is the change in this rebase? Does it affect the ceilometer? Do I need any additional checks besides checking that the version is OK?

Comment 4 Sasha Smolyak 2017-01-29 10:33:12 UTC
I don't see that the change from a6996ce in openstack-aodh-3.0.1-5.el7ost version.

Comment 5 Jon Schlueter 2017-01-30 05:17:06 UTC
2 patches came in, see External Trackers for specific patches included.  This brings OSP 10 build openstack-aodh-3.0.1-5.el7ost to in-sync with a6996ce.  This should be a simple verify things install, no regressions were introduced.

Comment 7 errata-xmlrpc 2017-02-01 14:36:56 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0233.html


Note You need to log in before you can comment on or make changes to this bug.