Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1411564 - Replace executed tasks page with better view
Summary: Replace executed tasks page with better view
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Beaker
Classification: Retired
Component: web UI
Version: 23
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: beaker-dev-list
QA Contact: tools-bugs
URL:
Whiteboard:
: 972409 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-10 00:44 UTC by Roman Joost
Modified: 2020-06-02 11:39 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-06-02 11:39:24 UTC


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Bugzilla 1224848 0 unspecified CLOSED Executed tasks page causes a query which produces a very large temp table, causing MySQL to fill up /tmp 2021-02-22 00:41:40 UTC

Internal Links: 1224848

Description Roman Joost 2017-01-10 00:44:20 UTC
This bug is a spin-off from Bug 1224848#c9 to implement a better view for users using the executed tasks page. In order to implement something better questions need to be answered first, which are:

* What do people use the executed tasks grid for and what goals do they need to solve by using it
* Maybe use the Piwik stats to see what it is used for

Comment 1 Tomas Klohna 🔧 2019-05-10 14:24:04 UTC
*** Bug 972409 has been marked as a duplicate of this bug. ***

Comment 2 Martin Styk 2020-06-02 11:39:24 UTC
Hello,

thank you for opening issue in Beaker project.
This issue was marked with component "web ui".
As we are not planning to address any further issues in current UI, due to technical stack and not being able to work with Python 3 codebase, I'm closing this issue as WONTFIX.
New UI will be reimplemented within new versions of Beaker.

If you have any questions feel free to reach out to me.

Best regards,
Martin <martin.styk@redhat.com>


Note You need to log in before you can comment on or make changes to this bug.