Bug 1411570 - [RFE] Monitor the DB connection pool usage
Summary: [RFE] Monitor the DB connection pool usage
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-sqlalchemy-collectd
Version: 17.0 (Wallaby)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Michael Bayer
QA Contact: OSP Team
URL:
Whiteboard:
: 1404074 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-10 01:17 UTC by PURANDHAR SAIRAM MANNIDI
Modified: 2021-11-16 15:17 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-11-16 15:16:43 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
OpenStack gerrit 659678 0 None MERGED Add python-sqlalchemy-collectd client 2020-08-11 14:26:32 UTC
OpenStack gerrit 672056 0 None MERGED Add SQLAlchemy-collectd support 2020-08-11 14:26:32 UTC
OpenStack gerrit 672173 0 None MERGED Add SQLAlchemy-collectd support 2020-08-11 14:26:32 UTC
Red Hat Bugzilla 1404074 0 medium CLOSED Monitor the DB connection pool usage 2021-02-22 00:41:40 UTC
Red Hat Issue Tracker OSP-2743 0 None None None 2021-11-16 15:17:12 UTC

Comment 3 Michael Bayer 2017-06-06 13:45:46 UTC
*** Bug 1404074 has been marked as a duplicate of this bug. ***

Comment 6 Michael Bayer 2018-08-17 14:32:57 UTC
the package that does connection pool monitoring is part of Fedora, and needs to work its way into the OSP stack:

https://src.fedoraproject.org/rpms/python-sqlalchemy-collectd


Note You need to log in before you can comment on or make changes to this bug.