Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1411583 - Can't specify additional mount options via cockpit while deploy HE.
Summary: Can't specify additional mount options via cockpit while deploy HE.
Keywords:
Status: CLOSED DUPLICATE of bug 1402417
Alias: None
Product: ovirt-node
Classification: oVirt
Component: UI
Version: 4.1
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Fabian Deutsch
QA Contact: Yihui Zhao
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-10 02:29 UTC by Yihui Zhao
Modified: 2017-01-10 08:46 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-10 08:46:51 UTC
oVirt Team: Node
cshao: testing_ack+


Attachments (Terms of Use)
additionfail.png (14.49 KB, image/png)
2017-01-10 02:29 UTC, Yihui Zhao
no flags Details

Description Yihui Zhao 2017-01-10 02:29:37 UTC
Created attachment 1238967 [details]
additionfail.png

Description of problem: 
Can't specify additional mount options via cockpit while step "If needed, specify additional mount options for the connection to the hosted-engine storage domain []:"

Version-Release number of selected component (if applicable):
redhat-virtualization-host-4.1-0.20170104.0
cockpit-ovirt-dashboard-0.10.7-0.0.3.el7ev.noarch
cockpit-ws-126-1.el7.x86_64
imgbased-0.9.2-0.1.el7ev.noarch
20170103.0-1.el7ev.4.0.rpm  (ovirt-engine-appliance rpm)

How reproducible: 
100% 


Steps to Reproduce: 
1. Install RHVH 4.1
2. Login cockpit website hostIP:9090 with root account 
3. Ensure engine appliance pre-install
4. Deploy HE via cockpit step by step

Actual results: 
After step 4,  input additional nfs storage path failed  on cockpit while step "If needed, specify additional mount options for the connection to the hosted-engine storage domain []:"

Expected results: 
After step 4,  specify additional mount options is successful for hosted-engine storage domain. 

Additional info:

Comment 1 Ryan Barry 2017-01-10 02:32:56 UTC
Does this work via the CLI?

Comment 2 Yihui Zhao 2017-01-10 02:48:32 UTC
(In reply to Ryan Barry from comment #1)
> Does this work via the CLI?

Hi,Ryan
   It also doesn't work via the CLI.

Thanks,
Yihui

Comment 3 Simone Tiraboschi 2017-01-10 08:46:51 UTC
We removed it since the engine is currently not able to handle them.

*** This bug has been marked as a duplicate of bug 1402417 ***


Note You need to log in before you can comment on or make changes to this bug.