Bug 1411589 - Deploy RHV step2D should include Broadwell CPU type
Summary: Deploy RHV step2D should include Broadwell CPU type
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Quickstart Cloud Installer
Classification: Red Hat
Component: WebUI
Version: 1.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 1.1
Assignee: John Matthews
QA Contact: Antonin Pagac
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-10 02:43 UTC by Julie
Modified: 2017-02-28 01:43 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-28 01:43:31 UTC
Target Upstream Version:


Attachments (Terms of Use)
RHV4-supportedCPUtype (60.85 KB, image/png)
2017-01-10 02:43 UTC, Julie
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:0335 0 normal SHIPPED_LIVE Red Hat Quickstart Installer 1.1 2017-02-28 06:36:13 UTC

Description Julie 2017-01-10 02:43:01 UTC
Created attachment 1238968 [details]
RHV4-supportedCPUtype

Steps to Reproduce:
1. Deploy RHV
2. Get to 2D CPU Type

Actual results:
No Broadwell family.

Expected results:
Broadwell types added.
They are supported in RHV 4

Additional info:
The RHV documentation will be updated to include Broadwell. See https://bugzilla.redhat.com/show_bug.cgi?id=1411580 and attached screen shot.

Comment 2 Derek Whatley 2017-01-10 21:18:36 UTC
https://github.com/fusor/fusor/pull/1331

Comment 5 Antonin Pagac 2017-01-25 15:31:59 UTC
Verified in QCI-1.1-RHEL-7-20170123.t.0

Comment 7 errata-xmlrpc 2017-02-28 01:43:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:0335


Note You need to log in before you can comment on or make changes to this bug.