Bug 1411615 - The wrong RHV branding was used in anaconda.
Summary: The wrong RHV branding was used in anaconda.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node-ng
Version: unspecified
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ovirt-4.1.0-rc
: ---
Assignee: Yuval Turgeman
QA Contact: cshao
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-10 06:33 UTC by cshao
Modified: 2017-04-20 19:02 UTC (History)
14 users (show)

Fixed In Version: RHVH-4.1-20170111.0-RHVH-x86_64-dvd1.iso
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-04-20 19:02:04 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)
branding (156.31 KB, image/png)
2017-01-10 06:33 UTC, cshao
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:1114 normal SHIPPED_LIVE redhat-virtualization-host bug fix and enhancement update 2017-04-20 22:57:46 UTC

Description cshao 2017-01-10 06:33:30 UTC
Created attachment 1238984 [details]
branding

Description of problem:
The wrong RHV branding was used in anaconda. It show as "redhat", we should use "Red Hat virtualization" as RHV branding.

Version-Release number of selected component (if applicable):
RHVH-4.1-20170109.0-RHVH-x86_64-dvd1.iso
imgbased-0.9.2-0.1.el7ev.noarch

How reproducible:
100%

Steps to Reproduce:
1. Boot form RHVH-4.1-20170109.0-RHVH-x86_64-dvd1.iso
2. Install RHVH 4.1 via anaconda.
3. Focus on RHV branding.

Actual results:
The wrong RHV branding was used in anaconda.

Expected results:
We should use "Red Hat virtualization" as RHV branding.


Additional info:
No such issue on 4.0.6, so it is a regression bug from 4.0 to 4.1.

Comment 1 Red Hat Bugzilla Rules Engine 2017-01-10 09:33:15 UTC
This bug report has Keywords: Regression or TestBlocker.
Since no regressions or test blockers are allowed between releases, it is also being identified as a blocker for this release. Please resolve ASAP.

Comment 2 Sandro Bonazzola 2017-01-10 09:36:52 UTC
Yuval please open a RCM ticket to rebuild iso with correct branding.

Comment 5 Yuval Turgeman 2017-01-10 10:32:13 UTC
(In reply to Sandro Bonazzola from comment #2)
> Yuval please open a RCM ticket to rebuild iso with correct branding.

The new logo is already included in RHVH-4.1-20170109.0-RHVH-x86_64-dvd1.iso

Comment 6 Yuval Turgeman 2017-01-10 10:47:06 UTC
(In reply to Yuval Turgeman from comment #5)
> (In reply to Sandro Bonazzola from comment #2)
> > Yuval please open a RCM ticket to rebuild iso with correct branding.
> 
> The new logo is already included in RHVH-4.1-20170109.0-RHVH-x86_64-dvd1.iso

Just to correct my comment, it is included in the productimg rpm that is shipped with the iso, but not in the anaconda fs itself.

Comment 8 cshao 2017-01-26 03:28:58 UTC
Test version:
RHVH-4.1-20170120.4-RHVH-x86_64-dvd1.iso
imgbased-0.9.6-0.1.el7ev.noarch

Test steps:
1. Install RHVH 4.1 via anaconda.
2. Focus on RHV branding.

Test result:
RHV branding show as "Red Hat virtualization" now, so the bug is fixed, change bug status to VERIFIED.

Comment 9 errata-xmlrpc 2017-04-20 19:02:04 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1114


Note You need to log in before you can comment on or make changes to this bug.