Bug 1411652 - Overcloud Horizon doesn't load downstream theme
Summary: Overcloud Horizon doesn't load downstream theme
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon
Version: 11.0 (Ocata)
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: Upstream M3
: 11.0 (Ocata)
Assignee: Radomir Dopieralski
QA Contact: Ido Ovadia
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-10 08:46 UTC by Marius Cornea
Modified: 2017-05-17 19:55 UTC (History)
8 users (show)

Fixed In Version: python-django-horizon-11.0.0-3.el7ost
Doc Type: No Doc Update
Doc Text:
undefined
Clone Of:
Environment:
Last Closed: 2017-05-17 19:55:43 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:1245 normal SHIPPED_LIVE Red Hat OpenStack Platform 11.0 Bug Fix and Enhancement Advisory 2017-05-17 23:01:50 UTC

Description Marius Cornea 2017-01-10 08:46:17 UTC
Description of problem:
Overcloud Horizon doesn't load downstream theme

Version-Release number of selected component (if applicable):
python-django-horizon-11.0.0-0.20161219224132.e51e30c.el7ost.noarch

How reproducible:
100%

Steps to Reproduce:
1. Deploy overcloud
2. Acess the overcloud Horizon

Actual results:
Horizon doesn't load the downstream theme.

Comment 1 Radomir Dopieralski 2017-01-10 09:42:04 UTC
This should be already fixed.

Comment 8 Radomir Dopieralski 2017-03-29 13:40:08 UTC
I can see the theme working on recent puddles.

Comment 9 errata-xmlrpc 2017-05-17 19:55:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1245


Note You need to log in before you can comment on or make changes to this bug.