Bug 141168 - system-config-soundcard not installed from FC1 upgrade
Summary: system-config-soundcard not installed from FC1 upgrade
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-soundcard   
(Show other bugs)
Version: 3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-29 18:43 UTC by Michael Zingale
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-02 17:12:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Zingale 2004-11-29 18:43:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030314

Description of problem:
I upgrade my FC1 box to FC3, and had no sound afterwards.  After
trying sndconfig, and seeing that was no longer supported, I read on
the mailing list that the new tool is system-config-soundcard, but
this was not installed on my system.  After installing it and running
it, sound works, but it seems to be that system-config-soundcard
should be installed on all systems with soundcards after an update
from a previous version of Fedora.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. upgrade to FC3
2. notice that system-config-soundcard is not there
3.
    

Additional info:

Comment 1 Bastien Nocera 2005-04-02 17:12:05 UTC
Thanks for the report. I do not know why system-config-soundcard wasn't
installed, but the point is now pretty moot.


Note You need to log in before you can comment on or make changes to this bug.