Bug 1411698 - [RFE][M-5] Ansible tower integration to support access by organization instead of only by global.
Summary: [RFE][M-5] Ansible tower integration to support access by organization instea...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.7.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: 5.10.0
Assignee: John Hardy
QA Contact: Pavol Kotvan
URL:
Whiteboard: tower
: 1412009 (view as bug list)
Depends On:
Blocks: 1511957 1555371
TreeView+ depends on / blocked
 
Reported: 2017-01-10 10:30 UTC by Raul Mahiques
Modified: 2018-08-02 15:38 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-07-02 18:12:18 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Raul Mahiques 2017-01-10 10:30:47 UTC
Description of problem:
Tower is divided in different organization with their credentials, some organizations want to integrate it with cloudforms but others don't want, therefore requesting the feature of being ableo to add ansible providers using organizations isntead of just global.

Version-Release number of selected component (if applicable):
cfme-5.7.0.17  and earlier

How reproducible:
Try to add an ansible tower provider with an organization administrator credentials

Steps to Reproduce:
1.
2.
3.

Actual results:
It won't work

Expected results:
It works

Additional info:

Comment 4 Greg Blomquist 2017-01-11 21:31:34 UTC
*** Bug 1412009 has been marked as a duplicate of this bug. ***

Comment 12 Dave Johnson 2018-05-29 23:12:47 UTC
Raul, see previous comments, can you confirm with the customer assuming they are at 5.9.2 please.

Comment 14 Greg Blomquist 2018-07-02 18:12:18 UTC
QE team has validated that it's possible to add a Tower at the Org level.


Note You need to log in before you can comment on or make changes to this bug.