Bug 1411718 - [/usr/lib/systemd/system/microcode.service:10] Trailing garbage, ignoring.
Summary: [/usr/lib/systemd/system/microcode.service:10] Trailing garbage, ignoring.
Keywords:
Status: CLOSED DUPLICATE of bug 1411232
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: microcode_ctl
Version: 7.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Petr Oros
QA Contact: Rachel Sibley
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-10 11:31 UTC by Harald Reindl
Modified: 2017-01-12 18:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-10 12:00:28 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Harald Reindl 2017-01-10 11:31:36 UTC
what about people which write systemd-units read their syslog after "systemctl daemon-reload"?

___________________________

Jan 10 12:17:37 ingo-home systemd: [/usr/lib/systemd/system/microcode.service:10] Trailing garbage, ignoring.
Jan 10 12:17:37 ingo-home systemd: microcode.service lacks both ExecStart= and ExecStop= setting. Refusing.
___________________________

cat /usr/lib/systemd/system/microcode.service
[Unit]
Description=Load CPU microcode update
After=basic.target
ConditionVirtualization=false
ConditionPathExists=/sys/devices/system/cpu/microcode/reload

[Service]
Type=oneshot
RemainAfterExit=no
ExecStart=/usr/bin/bash -c "grep -l GenuineIntel /proc/cpuinfo | xargs grep -l "model.*79" > /dev/null || echo 1 > /sys/devices/system/cpu/microcode/reload"

[Install]
WantedBy=basic.target

Comment 1 Stanislav Kozina 2017-01-10 12:00:28 UTC

*** This bug has been marked as a duplicate of bug 1411232 ***


Note You need to log in before you can comment on or make changes to this bug.