Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1411823 - log collector is not installed with the engine by default
Summary: log collector is not installed with the engine by default
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: ovirt-log-collector
Classification: oVirt
Component: Packaging.rpm
Version: 4.0.1
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Rafael Martins
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-10 14:55 UTC by Nelly Credi
Modified: 2017-05-11 09:26 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-10 15:26:38 UTC
oVirt Team: Integration


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Bugzilla 1301902 0 unspecified CLOSED [RFE] remove log collector as mandatory dependency 2021-02-22 00:41:40 UTC

Internal Links: 1301902

Description Nelly Credi 2017-01-10 14:55:28 UTC
Description of problem:
log collector is not installed with the engine by default

Version-Release number of selected component (if applicable):
ovirt-engine-4.1.0-0.4.master.20170109222652.git53fd6cb.el7.centos.noarch

How reproducible:
100%

Steps to Reproduce:
1. install engine
2. try to execute ovirt-log-collector
3.

Actual results:
it is not installed


Expected results:
should be an engine dependency

Additional info:

Comment 1 Sandro Bonazzola 2017-01-10 15:26:38 UTC
This is not a regression, it's done by design.
See bug #1301902

Comment 2 Yedidyah Bar David 2017-01-11 06:25:36 UTC
Please note that it's (still?) required and installed in RHV. You might have been confused by this point.

Comment 3 Nelly Credi 2017-01-11 07:21:05 UTC
indeed :)


Note You need to log in before you can comment on or make changes to this bug.