Bug 1411910 - fence-virt unit files have obsolete SysVStartPriority option
Summary: fence-virt unit files have obsolete SysVStartPriority option
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: fence-virt
Version: 7.3
Hardware: All
OS: All
unspecified
low
Target Milestone: rc
: ---
Assignee: Ryan McCabe
QA Contact: cluster-qe@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-10 17:54 UTC by Ken Gaillot
Modified: 2019-03-06 00:41 UTC (History)
2 users (show)

Fixed In Version: fence-virt-0.3.2-7.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-01 19:26:49 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2089 normal SHIPPED_LIVE fence-virt bug fix and enhancement update 2017-08-01 18:14:49 UTC

Description Ken Gaillot 2017-01-10 17:54:37 UTC
Description of problem: systemd complains that fence_virtd.service uses an obsolete option

Version-Release number of selected component (if applicable):


How reproducible: Trivially


Steps to Reproduce:
1. Install and configure fence-virtd
2. systemctl enable fence_virtd
3. Check system logs

Actual results: System log shows a message like:

systemd: [/usr/lib/systemd/system/fence_virtd.service:20] Support for option SysVStartPriority= has been removed and it is ignored


Expected results: Clean startup


Additional info:

Comment 4 errata-xmlrpc 2017-08-01 19:26:49 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2089


Note You need to log in before you can comment on or make changes to this bug.