Bug 1411922 - Azure Instance Page Displays Region in the Wrong Column
Summary: Azure Instance Page Displays Region in the Wrong Column
Keywords:
Status: CLOSED DUPLICATE of bug 1411433
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.7.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: lgalis
QA Contact: Jeff Teehan
URL:
Whiteboard: provider:azure:ui
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-10 18:29 UTC by myoder
Modified: 2017-01-18 04:52 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-11 19:18:12 UTC
Category: Bug
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)
Instance Page (121.20 KB, image/png)
2017-01-10 18:29 UTC, myoder
no flags Details

Description myoder 2017-01-10 18:29:39 UTC
Created attachment 1239206 [details]
Instance Page

Description of problem: Navigate to Compute => Cloud => Instances
The Region is displayed in the Load Balancer column.  Also the Last Analysis time is displayed in the Architecture column.


Version-Release number of selected component (if applicable):
CFME 5.7.0.17

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 lgalis 2017-01-11 19:18:12 UTC
This was fixed in https://github.com/ManageIQ/manageiq/pull/12979 and backported to 5.7 - duplicate of 1394863/1411433

*** This bug has been marked as a duplicate of bug 1411433 ***


Note You need to log in before you can comment on or make changes to this bug.