Bug 1411979 - Typo in memparse man page
Summary: Typo in memparse man page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: man-pages-overrides
Version: 7.3
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: rc
: ---
Assignee: Nikola Forró
QA Contact: David Jež
URL:
Whiteboard:
Depends On:
Blocks: 1435387 1609312
TreeView+ depends on / blocked
 
Reported: 2017-01-10 22:09 UTC by Thom Carlin
Modified: 2018-07-27 14:02 UTC (History)
4 users (show)

Fixed In Version: man-pages-overrides-7.4.0-1.el7
Doc Type: No Doc Update
Doc Text:
undefined
Clone Of:
: 1435387 1609312 (view as bug list)
Environment:
Last Closed: 2017-08-01 12:45:36 UTC
Target Upstream Version:


Attachments (Terms of Use)
Fix for memparse.1 man page (359 bytes, patch)
2017-03-23 15:35 UTC, Nikola Forró
no flags Details | Diff


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2217 normal SHIPPED_LIVE man-pages-overrides bug fix and enhancement update 2017-08-01 16:10:04 UTC

Description Thom Carlin 2017-01-10 22:09:15 UTC
Description of problem:

There is a typo in the Name (description) section of the manpage

Version-Release number of selected component (if applicable):

1.0.16-5.el7

How reproducible:

100%

Steps to Reproduce:
1. man memparse
2. Examine NAME section

Actual results:

       memparse - libmemcached Documentation

       Copies files to a collection of memcached servers


Expected results:

       memparse - libmemcached Documentation

       Parse an option string

Additional info:

Can also see this upstream at http://docs.libmemcached.org/bin/memparse.html

Comment 2 Nikola Forró 2017-03-23 15:35:14 UTC
Created attachment 1265821 [details]
Fix for memparse.1 man page

I think it's better to just remove the text, alike e.g. memping.1 man page.

Comment 5 Miroslav Lichvar 2017-03-24 12:47:16 UTC
Upstream bug report:

https://bugs.launchpad.net/libmemcached/+bug/1675762

Comment 11 errata-xmlrpc 2017-08-01 12:45:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2217


Note You need to log in before you can comment on or make changes to this bug.