Bug 1411999 - URL to Fedora distgit no longer uptodate
Summary: URL to Fedora distgit no longer uptodate
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: doc
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Patrick Uiterwijk
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-11 00:11 UTC by Patrick Uiterwijk
Modified: 2017-03-06 17:42 UTC (History)
2 users (show)

Fixed In Version: glusterfs-3.10.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-06 17:42:42 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Patrick Uiterwijk 2017-01-11 00:11:42 UTC
Fedora distgit has moved to https://src.fedoraproject.org/, MAINTAINERS still uses the old http://pkgs.fedoraproject.org/

Comment 1 Worker Ant 2017-01-11 00:12:51 UTC
REVIEW: http://review.gluster.org/16373 (MAINTAINERS: src.fedoraproject.org is the new location and uses https) posted (#2) for review on master by Patrick Uiterwijk (puiterwijk@fedoraproject.org)

Comment 2 Worker Ant 2017-01-12 09:03:02 UTC
REVIEW: http://review.gluster.org/16373 (MAINTAINERS: src.fedoraproject.org is the new location and uses https) posted (#3) for review on master by Patrick Uiterwijk (puiterwijk@fedoraproject.org)

Comment 3 Worker Ant 2017-01-12 19:00:26 UTC
COMMIT: http://review.gluster.org/16373 committed in master by Jeff Darcy (jdarcy@redhat.com) 
------
commit b3fbd95233b5f6db6ae0921c4917316175a1d082
Author: Patrick Uiterwijk <patrick@puiterwijk.org>
Date:   Wed Jan 11 00:04:47 2017 +0000

    MAINTAINERS: src.fedoraproject.org is the new location and uses https
    
    Change-Id: I7797ffa3df7a7174a2837a20fd708fa919db537b
    BUG: 1411999
    Signed-off-by: Patrick Uiterwijk <patrick@puiterwijk.org>
    Reviewed-on: http://review.gluster.org/16373
    Smoke: Gluster Build System <jenkins@build.gluster.org>
    Reviewed-by: Niels de Vos <ndevos@redhat.com>
    NetBSD-regression: NetBSD Build System <jenkins@build.gluster.org>
    Reviewed-by: Kaleb KEITHLEY <kkeithle@redhat.com>
    CentOS-regression: Gluster Build System <jenkins@build.gluster.org>

Comment 4 Shyamsundar 2017-03-06 17:42:42 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.10.0, please open a new bug report.

glusterfs-3.10.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://lists.gluster.org/pipermail/gluster-users/2017-February/030119.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.